Stop / Start issues

Faults and Technical chat for the Vauxhall Grandland
Lock-N
Posts: 169
Joined: Wed Jun 26, 2019 11:08 am
Location: Edinburgh

Post by Lock-N »

Had same problem for 2 years with my Grandland elite Nav took to dealers several times had new battery fitted works for a few days then again never worked again now got new version Grandland Gs Line and S&S works every stop can leave car for a week take it out and works first stop
2019.Vauxhall Grandland X Elite Nav White. 1.2 Turbo Panoramic Roof-Wind Deflectors- Mudguards-window shades-& Side Step

Now got Grandland 2022 White & Black The Facelift model GS Line Wind Deflectors Fitted Rear Sun Shades Mudguards Side Step

DaPa
Posts: 54
Joined: Sun Dec 13, 2020 8:21 am

Post by DaPa »

Had the same issue with my Grandland, the dealer looked into it and reported it worked in the workshop.

I by accident disconnected the positive terminal of the battery and ever since I reconnected it the S/S works every time.
Cyberbob
Posts: 100
Joined: Fri May 28, 2021 1:38 pm

Post by Cyberbob »

Never has this across two Grandland's a 68 and 21 plate. The joy of having so many complex electrical systems.

I have never found SS to be that great on all of the cars I have owned which have had it. So many parameters have to be met before it will work as well. Oil temp, battery level, brake pressure, electrical load not too high, outside temp...
2021B Grandland X Elite NAV
Robg
Posts: 11
Joined: Sat Jul 27, 2019 10:01 am

Post by Robg »

Stop/start, I had this problem ongoing for over 2 years, got all the same replys as everyone else, changed my battery, told me I'm not driving enough, ect. I got a senior director involved who actually listened to me and made them persever with the checks. After a number of visits their technician noticed that there is a small sensor at the battery which had some corrosion and was sending out some unusual figure. The unit was changed back in February and fingers crossed it is now working all the time, even with the air con on. Hope this info helps others with the problem.
GRANDLANDX68
Posts: 1253
Joined: Tue Nov 26, 2019 6:53 pm

Post by GRANDLANDX68 »

Robg wrote: Mon Aug 29, 2022 6:30 pm Stop/start, I had this problem ongoing for over 2 years, got all the same replys as everyone else, changed my battery, told me I'm not driving enough, ect. I got a senior director involved who actually listened to me and made them persever with the checks. After a number of visits their technician noticed that there is a small sensor at the battery which had some corrosion and was sending out some unusual figure. The unit was changed back in February and fingers crossed it is now working all the time, even with the air con on. Hope this info helps others with the problem.
Good to hear you got it resolved in the end.
Vauxhall Grandland X 2018 68 1.2 Elite Nav in Moonstone Grey with Intelligrip Adaptive Traction System
Grandland Global Forum Moderator
HS10
Posts: 24
Joined: Thu Mar 31, 2022 9:45 pm

Post by HS10 »

My S/S is now working again. As majority of you it was the battery. I charged it for half a day and is now working.
GRANDLANDX68
Posts: 1253
Joined: Tue Nov 26, 2019 6:53 pm

Post by GRANDLANDX68 »

HS10 wrote: Sat Sep 10, 2022 10:44 pm My S/S is now working again. As majority of you it was the battery. I charged it for half a day and is now working.
Good news to hear its now working,

After Vauxhall fitted the correct replacement battery for my car just over a year ago it now works all the time.
Vauxhall Grandland X 2018 68 1.2 Elite Nav in Moonstone Grey with Intelligrip Adaptive Traction System
Grandland Global Forum Moderator
HS10
Posts: 24
Joined: Thu Mar 31, 2022 9:45 pm

Post by HS10 »

GRANDLANDX68 wrote: Sun Sep 11, 2022 5:20 am
HS10 wrote: Sat Sep 10, 2022 10:44 pm My S/S is now working again. As majority of you it was the battery. I charged it for half a day and is now working.
Good news to hear its now working,

After Vauxhall fitted the correct replacement battery for my car just over a year ago it now works all the time.
Well I bought a battery charger, started working for a few days and have stopped now again...
But lately I'm having several issues... Radio loses frequency when turning on rear glass heating. Electrical auto lights not working properly and turning on and off...

And the worse wet timing belt. I'll post about this in the right channels.
GRANDLANDX68
Posts: 1253
Joined: Tue Nov 26, 2019 6:53 pm

Post by GRANDLANDX68 »

Oh no sorry to hear that. I had to change dealerships for my issue. I originally went to just a Vauxhall dealership then I went to a Peugeot one that now does Vauxhall and they know the cars much better than Vauxhall do.
Vauxhall Grandland X 2018 68 1.2 Elite Nav in Moonstone Grey with Intelligrip Adaptive Traction System
Grandland Global Forum Moderator
HS10
Posts: 24
Joined: Thu Mar 31, 2022 9:45 pm

Post by HS10 »

GRANDLANDX68 wrote: Tue Nov 08, 2022 1:27 pm Oh no sorry to hear that. I had to change dealerships for my issue. I originally went to just a Vauxhall dealership then I went to a Peugeot one that now does Vauxhall and they know the cars much better than Vauxhall do.
Maybe I need to do this.
Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post